
Artistic Sewing Suite software makes it easy for you to 
combine applique with embroidery.  Customize let-
tering by resizing and reshaping with the built in text 
features.  Use true type fonts from your computer or 
download new fonts from other areas.  Import embroi-
dery designs and turn them into appliques.

Supplies:
• Janome 11000SE or any embroidery machine
• Square Hoop (200 x 200) (or appropriate hoop 
• for your machine)
• Artistic Sewing Suite software
• External Mouse
• 18” x 18” cotton fabric for front
• 18” x 18” cotton fabric for back
• 18” x 18” batting
• Red, White, & Blue embroidery thread
• Cotton Thread for quilting
• 2 White Pre-wound bobbins
• 5” x 5” Fabric for Reverse Applique Heart
• Fabric for “Happy 4th” applique letters
• Fabric for “Liberty” applique letters
• Tearaway Stabilizer
• Sulky “Sticky Fabri-Solvy”
• “Web Magic” Stabilizer by Jenny Haskins

Editing options allow you to completely change and 
customize lettering.  Now let’s  use these options to 
create the text for the project.

1. File > New > New graphic > Hoop SQ (200 x 200) > 
Next > Cotton 2 > Finish

2. Select Text         > Font – Consolas > Size – 3.50” > 
Bold. 

3. Position cursor on left side of hoop half of the way 
down and left click once.  A fl ashing line now ap-
pears. Type Happy >Press Enter on the keyboard > 
Type 4th

4. Select Rectangle selection tool.          This sets 
the stitches.  Thread palette > Click on the lower right 
hand corner of blue (or choose the color you want to 
stitch with).

5. Click on the sizing 
handles in the corner of the 
design and resize to fi t the 
hoop you are using.  Move 

design to center of hoop by clicking on design and 
dragging into center position.  
Use the plus symbol in the middle of the design to 
center the entire design.  You will know it is centered 
when the plus symbol lines up with the crosshairs of the 
hoop.

6. Right click on the design > Break apart > Click off 
design to deselect it.

7. Draw a box around 4th to select it 
and center under Happy.

8. Click off of the design to deselect it.

9. • Click on “H” >  Left click on height sizing 
 handle on top of letter and drag up to 
 make taller. 
 • Left click on” a” > Move cursor to height sizing 
 handle on bottom of letter and drag down.       
 Move “a” up so that it is in line with the “H”
 • Left click on “p” > Click on height sizing handle  
 on bottom of letter and lengthen just slightly.     
 Click on width sizing handle and make letter 
 slightly wider.  Move letter up so it is in line with   
 other letters.
 • Click on the next “p” and make the 
 same changes.            
 • Click on the “y” > Click on the height sizing 
 handle on the bottom of the letter and lengthen 
 slightly > Click on the width sizing handle on the 
 left and widen slightly > Move cursor to the top 
 handle over the letter and when the skew symbol 
 appears, left click and drag slightly to the right.  
 Move the letter so that it is in line with the 
 other letters.
 • Make sure the design stays in the hoop area.  
 If letter is too big, reshape to fi t into hoop.

10. • Click on “4” > Click on height sizing handle at  
 the bottom and drag down to lengthen.
 • Click on “t” > Click on height sizing handle at  
 top and drag to lengthen.
 • Click on “h” > Click on height sizing handle at  
 top and drag to lengthen.
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Move letters around to customize the look you want.  
You can put them all in a straight line or jumble them 
up as I chose to do.  Center letters in the hoop under 
Happy.

Now let’s prepare the design for stitching out.

1. Thread palette > Click on the Empty/None Color 
box located in the right hand corner.  This 
removes the stitches but the outline re-
mains.  This will become our cutting line.

2. Change outline color to Black > Thread palette > 
Click in upper left corner of color.

3. Select Auto sequence tool           > Advanced > 
OK

4. Autoborder         > To the inside > Distance 0.03mm 
> Running > OK. Thread palette > Change color to 
blue sky. This is our placement line.

5. Autoborder > To the out-
side > Satin serial – 2.5mm > 
OK > Thread palette > Change 
color to blue. This is our satin 
stitching line.

6. File > Save As > Select 
folder and save as Happy 4th.draw

7. Export to Wing’s Modular > CTRL + E > Sequence 
Manager > Click on black running stitch > Move cursor 
over to design > Right click > Change to > Venere
In sequence manager the fi rst 
window is a graphic of the 
design.  Next are the stitches 
(i.e. running, running, satin).  
The last window is the return to 
center and cut threads.

8. File > Save as > Select 
folder and save as > Happy 
4th.jef 

9. File > Print > You may 
want to print this out so you 
will have the stitching order 
and cutting order of the de-
sign

Reverse Applique Hearts
1. Open Creative DRAWings > Create New > Next 
> From embroidery > Click on browse > Look in: Cre-
ative DRAWing Samples > CDW0197 > Open > Hoop 
Size – SQ200 x 200 ( or hoop size appropriate for your 
machine) > Next

2. Cotton 2 > Color – Leave at default setting > Next 
> Color reduction – Leave at 3 and Janome palette > 
Finish

3. Select Rectangle selection > Draw a box around 
the design to select it.

4. Tool options > Width 4.933” – Make sure Propor-
tional box is checked.  Click off design to set changes.
When Proportional is checked it is not necessary to 
change both width and length.  By changing    one 
the other will automatically change to the required 
setting to keep the design proportional.

5. Auto sequence control tool         > Advanced > 
OK > Sequence window is now open.  

If you cannot see all 6 
colors, click on the se-
quence window and 
drag down to make 
the window larger.

6. Click on the 
red heart fi ll in the 
sequence window to 
select it.  Object prop-
erties > Style – double 
> Pattern - 3
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7. Click on the blue fi ll heart in the sequence win-
dow > Object properties > Style – double > Pattern - 4 
> Remove overlaps > Always

8. Click on the red satin serial heart outline > Tool op-
tions > Outline – 0.14”.

9. Click on the blue satin serial heart outline > Tool 
options > Outline – 0.14”.

10. Click on the white fi ll heart in the sequence win-
dow > In the Thread palette click on the lower right 
hand corner of Empty/None Color box to remove the 
fi ll stitch from the design.

11. Thread palette > Click on upper left corner of 
black to set outline stitch color. This will be our cutting 
line.

12. Click on the white satin serial heart outline > Tool 
options > Outline – 0.14” > Object properties > Re-
move Overlaps - Always

13. We need to make sure we have the 
design stitching out in the correct order. 
In the sequence window the fi rst posi-
tion is the red fi ll heart.  The second is the 
red heart outline.  The third is the blue fi ll 
heart.  The fourth is the blue heart out-
line.  The fi fth is the black running stitch 
outline.  This will become our cutting line.  
The last is the white heart outline.

14. File > Save as > Choose folder and save design as 
Reverse Applique Hearts.draw.

15. Export design to Wing’s Modular > CTRL + E >

16. Sequence Manager > Scroll down to 
the black heart outline and left click on it > 
Move cursor over to highlighted design > 
Right click > Change to > Venere

The scissors now appear in the window 
indicating this is the part of the design that 
will be cut.

17. File > Save as > Select folder and save as Reverse 
Applique Hearts.jef.

18. File > Print > You may want to print this out so you 
will have the stitching order and cutting order of the 
design.

America the Beautiful

1. File > New >  New graphic > Hoop SQ(200 x 200) > 
Next > Cotton 2 > Finish

2. Select Text         > Narkisim > 2.48” > Bold

3. Move cursor over to design area and click on the 
upper left hand side of hoop for starting point for text.  
Type in America – press enter on the keyboard > type 
in the – enter > type in Beautiful

4. Select Rectangle selection tool          
to set the stitches.  Move cursor to corner 
of design and left click and drag to resize 
to fi t into your hoop.  Move design to 
center of hoop.

5. Right click on design > Break apart > Click off de-
sign to deselect it.

6. Click on Rectangle selection tool again.  Draw 
a box around “America” to select it.  Change to red 
color fi ll by clicking on the right hand corner of the 
color in the Thread palette.

7. Click on the “A” > Left click on the sizing handle 
under the letter and drag down to make longer.  
Select Edit shape nodes       > Left click on different 
nodes and reshape the letter.

8. Rectangular selection tool > Draw a box around 
“the” to select it and center it under “America”.  
Change text color to the color you want to stitch it 
out in.

9. Left click on the “B” > Click on the sizing handle 
under the letter and drag down to make larger.  Se-
lect Edit shape nodes tool > Click on different nodes 
and reshape the letter.  Change color to blue.  

10. Left click on the “f”.  Click on resizing handle 
under the letter and make larger.  Select Edit shape 
nodes tool and reshape letter.  Change color to blue.
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11. Left click on “e” - Change color to red > Change 
“a” to white > “u” to blue > “t” to red > “i” to white > 
“u” to red > “l” to white.

12. File > Save as > Select folder and save as America 
the Beautiful.draw.  It is recommended to always save 
as a .draw fi le fi rst so you can go back and make 
changes if necessary.

13. File > Save as > Select folder and save as America 
the Beautiful.jef. 

“Liberty” Applique Letters

1. File > New > New graphic > Hoop SQ (200 x 200) > 
Next > Cotton 2 > Finish

2. Select Text       tool > Font – JasmineUPC > Bold (if 
you don’t have this font use any of the fonts available 
on your computer or go to Fonts.com for free down-
loadable fonts.)

3. Position cursor on left side of hoop in the center 
and type Liberty.  Select Rectangle selection tool to 
set the stitches.  Left click on sizing handles and resize 
design to fi t into your hoop.  Move design to center of 
hoop.  Right click > Break apart > Click off design to 
deselect > 

4. Click on the “L” > Click on the resizing handle un-
der the letter and drag to make larger.

5. Click on the “dot” above the “i” and move up.  
Click on the “i” > Click on the resizing handle above 
the letter and drag to make larger > Move letter up.

6. Click on the “b” > Select Edit shape nodes         
tool > Reshape the letter. You may want to use the 
delete node function (right click) and/or the add 
node function to reshape your letter.  Experiment with 
the different options until you get the look you want.

7. Select Rectangle selection tool > Click 
on the “e” > Use the skew handle at the 
top of the letter-left click and drag to the 
right to move.  Move letter up.

8. Click on the “r” > Use the skew handle and also 
drag to the right.

9. Click on “t” > Click on resizing handle at top of let-
ter and drag to make larger.

10. Select Edit shape nodes > Click on different nodes 
and reshape letter. It helps to enlarge the viewing 
area when reshaping objects..  When you are add-
ing and/or deleting nodes, if you make a change you 
don’t like just “undo” it.

11. Click on “y” > Select Rectangle selection tool > 
Click on resizing handle under letter and drag to make 
larger.  Click on rotation handle and rotate.

12. Select Edit shape nodes tool > Enlarge 
the right side of the “y”. Select Rectangle 
selection tool and move the letter down 
slightly.

Arrange letters as above or customize the way you 
want them to look.

Now let’s convert it to the applique!
1. Edit > Select all > Thread palette – click on lower 
right corner of the Empty/None Color box  located on 
the colors used line.               This removes the fi ll stitch-
es from the design.  

2. Click on the upper left corner of color Blue for 
the outline stitch.

3. Make sure design is still selected.  Right click > 
Combine 

4. File > Save as > Select folder and save as Cut 
Liberty.draw. This is going to be our cutting line for the 
appliques. We will now send it to the Wing’s Modular 
program to create the cut.

5. CTRL + E > Click on the running stitches 
in the second window.  Move cursor over 
to design > Right click > Change to > 
Venere

6. File > Save as > Select folder and save 
as Cut Liberty.jef.

Creating the Stitches
1. Creative DRAWings > File > Open > Cut Liberty.
draw
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2. Sequence manager > Highlight (select) the design 
by clicking on the design in the window. Object Prop-
erties > change to Satin serial > Tool options (located 
above design area) > Change Outline to 0.11” This is 
now our satin stitch outline for the appliques.  

3. Select Autoborder tool            > To the inside > Dis-
tance – 0.05mm > Type – Running > OK

4. Change color to black by clicking on the upper 
left corner of the color in the Thread palette. This is our 
placement line.

5. Sequence manager > Left click on 
window #2 and drag it into position #1.  
This is our running placement line and it 
needs to stitch out fi rst.

6. File > Save as > Select 
folder and save this as 
Stitches Liberty.draw.

7. File > Save as > Select folder and now save as 
Stitches Liberty.jef.

Stitching the Happy 4th Wallhanging
”Reverse Applique Hearts”
1. Lay a piece of tearaway stabilizer behind the 18” 
x 18” cotton front fabric centering the stabilizer with 
the center of the fabric.  Hoop the fabric using the 
hoop you selected when creating the Reverse Appli-
que Hearts design.  

2. Load the Reverse Applique Hearts.jef design into 
your embroidery machine. 

3. Load pre-wound bobbin and thread machine 
with red thread and stitch out fi rst heart.

4. Thread machine with blue thread and stitch out 
the next heart.  

5. Next is the cutting for the applique.  Remove 
the thread from the machine.  Insert cutting needles 
as prompted by machine (this info is on the printed 
layout sheet).  Once the heart is cut out, remove the 
shape from the fabric.  

6. Thread machine with white thread.  Cut the ap-
plique fabric for the heart slightly larger than the cut 
out area.  Cut a piece of Sulky “Sticky Fabri-Solvy” 
stabilizer larger than the square of fabric.  Peel away 
the paper to expose the sticky surface. . Place the 
applique fabric (right side up) on the sticky stabilizer.  
Remove hoop from machine but DO NOT remove fab-

ric from hoop.  Place the applique fabric behind the 
cut out area covering the hole.  Press in place to stick 
the square to the hooped fabric.  Replace hoop on 
machine.  Stitch – the machine will outline the design 
then sew the satin stitching.  Cut away the excess ap-
plique fabric from the back.  Take fabric out of hoop

“Happy 4th” Applique
1. Load design Happy 4th.jef into your embroidery 
machine.

2. Select the fabric you want to cut the applique 
shapes out of. Lay a sheet of “Web Magic” behind 
the fabric and fuse to fabric following manufacturer’s 
directions. Hoop applique fabric with the hoop you 
selected when creating the design.  Cut out the letters 
changing the cut needles when prompted (on print-
ed layout). Remove hoop from machine.  Remove 
shapes from fabric and remove fabric from hoop.  

3. Take the 18” x 18” cotton front fabric and hoop 
just above the Reverse Applique Hearts to stitch  out 
the Happy 4th.  Make sure you put a piece of tear-
away stabilizer behind the fabric before hooping.

4. Thread machine with thread to match the appli-
que shapes.  

5. Stitch out the placement line.  Remove hoop from 
machine but do NOT remove fabric from hoop.  Re-
move backing from the cut applique letters.  Lay let-
ters down over placement line.  Iron letters into place.  

6. Replace hoop on machine.  Sew satin stitch to 
complete letters.

7. Remove hoop from machine. Remove fabric from 
hoop. Remove excess stabilizer.

“America the Beautiful”
1. Load America the Beautiful.jef design into embroi-
dery machine.  

2. Lay a piece of tearaway stabilizer behind the 
area you want the stitching to be.  Hoop fabric using 
the hoop you used when creating the design.  

3. Stitch lettering changing thread colors when indi-
cated.
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“Liberty” Applique 
1. Load Cut Liberty.jef design into your embroidery 
machine.

2. Select fabric for applique shapes and fuse a sheet 
of “Web Magic” to wrong side of fabric following 
manufacturer’s directions.

3. Hoop applique fabric.  Cut out applique shapes 
following the order of cutting needles (on printed lay-
out sheet).

4. Remove hoop from machine.  Remove fabric 
from hoop.  Remove applique shapes.

5. Hoop 18” x 18” cotton front fabric in the area you 
want the stitching to be with stabilizer behind fabric.  

6. Load Stitches Liberty.jef into your embroidery ma-
chine.

7. Stitch placement line.  Remove hoop from ma-
chine but do NOT remove fabric from hoop.  Peel 
away backing from applique letters and place on 
placement line.  Iron letters onto fabric.

8. Replace hoop on machine and stitch the letters 
down with the satin stitch.  

9. Remove fabric from hoop.  Remove excess stabi-
lizer from back of fabric.

Finishing the Wallhanging
1. Layer front, batting, and backing together. 

2. Quilt using your preferred quilting method.  

3. Trim edges and square up wallhanging.

4. Sew binding strips together to make one lone strip. 
Sew binding to wallhanging.


