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Quick Reference Guide

THE PRO-STITCHER LITE WORKSPACE

This guide will help you through the learning curve of  the Pro-Stitcher Lite user interface. 
Find commonly-used features and become familiar with new features you’ll love using.

Quick 
Access 
Toolbar: 
Buttons shown 
here are 
always visible. 
You can add 
your favorite 
commands to 
this toolbar.

Workspace 
Toolbar: 
Buttons shown 
here are 
always visible. 
Only one 
button can be 
selected at a 
time.

Tabs: Select any tab to display 
its buttons and functions.

Ribbon: The buttons on the Ribbon 
change according to which tab is selected.

Select All Select None

Multi Select

Zoom to 
Design

Zoom to 
Area

Actual 
Size

Refresh

Zoom the 
workspace: 
Touch the plus 
(+) or minus (-) 
buttons to zoom 
in or out, or use 
the slider bar: 
slide right to 
zoom in or left 
to zoom out.

Help button: Select the Help tab for on-screen indexed 
and hyperlinked help content. Select the Help button and then 
click a button or tab on the screen for context-sensitive help.

Sidebar: The 
sidebar includes 
buttons for the 
functions tied 
to the various 
Ribbon buttons. 
The Sidebar Tabs 
relate to other 
aspects of the 
workspace.

Open or 
Hide Sidebar

Refresh to 
Frame Space

Rulers

Jump (purple dotted line) not stitched

Pan Scroll 
Bars

Design End Point
(red)

Design Start Point
(green)
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To Do This Select This Then Do This
Display context-sensitive    
on-screen help

Select a Pro-Stitcher Lite tab, button, or area on the workspace to display a text box 
with information about that function.

Access the reference guide Select the reference guide Help tab, then select the Help button in the Ribbon.

FIND COMMONLY USED FEATURES

General instructions: To access the various Pro-Stitcher Lite functions, you will typically select one of  the tabs which 
displays a ribbon of  buttons below the tabs. When you select a ribbon button, customization options for that function 
display in a sidebar along the right side of  the screen. (If  the Sidebar is closed, choose the Open Sidebar arrow button 
at the upper-right corner by the Pro-Stitcher Lite workspace.)

To Do This Select This Then Do This
Open, close, or save one 
or more design(s)

File 
tab

Choose Design > Open, Close > Selected, or Save > Selected from the 
Ribbon.

Shut down 
Pro-Stitcher Lite

File 
tab

Choose the File tab, and then choose Shutdown from the Ribbon. From the 
menu choose Shut down to shut down the Pro-Stitcher Lite tablet and the 
software; choose Reboot to restart the tablet and the software; or Exit to 
Windows to shut down the software but return to the Windows desktop. 

Show or hide the design, 
the area box, the jump 
points, start and stop 
points, the grid lines, the 
scroll bars, or the rulers

View 
tab

Choose the items from the Ribbon that you want to display or not.

Duplicate or clear a 
design

Edit tab Choose Duplicate or Clear All from the Ribbon.

Create an area Area 
tab

Choose 2-Corner or Multi-Point from the Ribbon; then fine tune on the 
Sidebar.

Baseline the design 
modifications

Modify 
tab

Choose Baseline from the Ribbon; you can also assign the Baseline button to the 
Quick Access Toolbar.

Your Pro-Stitcher Lite came with Installation Instructions that includes safety information and troubleshooting tips.

The software operation and reference information is available as an on-screen, context-sensitive help system and has an 
indexed and hyperlinked reference guide. Both are accessible from within Pro-Stitcher Lite. This enables you to look up 
instructions related to a specific function while you are using the software.

You may also download an Adobe PDF version of  the Reference Guide that may be printed if  you prefer. Download the 
reference guide at www.ProStitcher.com/Lite.

Accessing On-Screen Help for Pro-Stitcher Lite
Context-sensitive on-screen help: The context-sensitive help enables you to point to a button or function within 
Pro-Stitcher Lite and display a pop-up help window describing just that feature. The information is usually more concise 
than using the Reference Guide. If  after reading the context-sensitive help you want more information, refer to the 
Reference Guide.

Reference Guide: The reference guide is structured much like other help systems in Microsoft Windows-based software. 
It has a table of  contents, an index, search capability, and hyperlinks between help topics.

WHERE’S THE USER MANUAL?

Online Videos & Tutorials
https://ProStitcher.com/Pro-Stitcher-Lite-Education/

LEARNING PRO-STITCHER LITE

i
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Rotate, flip, or mirror a 
single or grouped design

Modify 
tab

Choose Rotate; choose either Group or Single on the sidebar; then choose 
from the rotate options.

Crop the design relative 
to an area

Modify 
tab

Create the area. Choose Crop from the Ribbon, choose Outside or Inside on 
the Sidebar. Then indicate whether to perform a tie-off at the jump points (disable 
the Edges button) or to stitch between jump points (select the Edges button).

Crop the design based on 
the design’s start and end 
points

Modify 
tab

Move the design’s start and/or end points (Pro-Stitcher > New Start/End). 
Then choose Crop from the Ribbon and Start-End on the sidebar. Then indicate 
whether to perform a tie-off at the jump points (disable the Edges button) or to 
stitch between jump points (select the Edges button).

Change the dimensions of 
the design

Modify 
tab

Choose Resize from the Ribbon. Choose Lock to lock the aspect ratio if desired. 
Choose either Width, Height, Original Width, or Original Height on the 
sidebar; then use the Plus (+) and Minus (-) to adjust the dimension.

Skew the design Modify 
tab

Create an area and open a design. Select Modify > Skew to open the Skew 
sidebar. Use Skew to fit design within convex areas, such as rectangles and 
hexagons. Choose Border Skew to fit design within concave areas with four or 
more points, such as stars, crosses, or scalloped borders.

Repeat designs in the 
workspace

Repeat 
tab

Add or remove design repeats using the Plus (+) and Minus (-) buttons, or select 
the Fill button to have Pro-Stitcher Lite automatically calculate the optimal number 
of repeats both horizontally and vertically. Add more horizontal or vertical repeats if 
desired, and then stretch them vertically and horizontally to fit them to the area.  

Wrap repeated designs in 
the workspace

Repeat 
tab

Offset rows of repeated designs, or shift the entire design window by selecting the 
Wrap button.

Stitch perfectly straight 
lines across the quilt

Pro-Stitcher 
tab

Use Channel Lock to stitch horizontally or vertically, or use Move with the 
Stitch button selected to stitch up, down, left, right, or diagonally.

Quilt a design Pro-Stitcher 
tab

Select Quilt from the Ribbon (Make sure the Stitch button is selected in the 
Sidebar). Then select Run. 

Recover from a thread 
break or running out of 
bobbin thread

Pro-Stitcher 
tab

Use New Start & End to change the start point of the design to the position 
where Pro-Stitcher Lite needs to resume stitching.

Set up frame space Area tab Frame Space must be set up to stitch. Move machine to top left corner of frame. 
Select Frame Space on the ribbon. In the Sidebar, select 2-Corner. Move 
machine to bottom right corner of frame, and select 2-Corner again. 

SIDEBAR RIBBON BUTTON REFERENCE

FILE TAB RIBBON BUTTONS

To Do This Select This Then Do This

Design: Opens a design file. Navigate through your 
computer’s file system to locate the design file you 
want to use. The drop-down menu also shows the 
design files you most recently used for quick access. 

Area: Open an area file. Navigate through your 
computer’s file system to locate the area file you 
want to use. The drop-down menu also shows the 
area files you most recently used for quick access. 
You can have only one area open at a time.

Save: Select to save the selected design(s) or the 
area.

Close: Select to close the selected design(s) or the 
area. You will be prompted to save any objects that 
have had changes.

Clear All: Select to close everything in the 
workspace. Be sure to save anything you want to 
keep before clearing.

Update: After downloading the update to a USB 
drive, insert the drive into the Pro-Stitcher Lite 
computer and select this button to update the 
Pro-Stitcher Lite software.

 

Shut Down: Select to exit Pro-Stitcher Lite. From 
the menu, select Shut Down to quit the software 
and shut down the tablet computer; select Reboot 
to restart both the tablet computer and software; or 
select Exit to Windows to exit the software but 
leave the tablet computer on.
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2 Corner: Use to create a 2-corner (rectangular) 
area. Position the needle where you want the area 
to begin and select 2 Corner, usually the upper-left 
corner of the area. Then move the crosshairs to the 
opposite corner of the area and press 2 Corner 
again. Fine tune the dimensions of the area in the Area 
sidebar.

Multi-Point: Use to create a multi-point (concave 
or convex) area. Position the needle where you want 
the area to begin and select Multi-Point. Move the 
needle to the next point along the perimeter of the 
area and select Multi-Point again. Continue in this 
manner until you have created an area. 

Frame Space: Use the Frame Space option to 
create a rectangle or square box on the workspace to 
represent the frame space available. Frame Space must 
be set up in order to quilt designs.

History: Use to show a list of your most recent 
actions with Pro-Stitcher Lite. Select an item on the 
History list to return the design to the state it was 
when that function was performed. Or select Clear 
History to clear the entire design history. 

Undo: Use the Undo button to undo the last 
function performed. Continue selecting Undo as 
needed to get the design back to where you want it. 

Redo: If you change your mind about the last Undo 
action, select the Redo button.

Cut: Cuts the selected design(s).

EDIT TAB RIBBON BUTTONS
Copy: Copies the selected design(s).

Paste: Pastes the copied design(s), positioning the 
design start point at the needle position (indicated by 
the crosshairs).

Duplicate: Select the design(s) you want to 
duplicate and then choose the Duplicate button. If 
one design is selected, only that design is duplicated. If 
multiple designs are selected, all selected designs are 
duplicated. 

Clear All: Select to close everything in the 
workspace. Be sure to save anything you want to keep 
before clearing.

AREA TAB RIBBON BUTTONS
File: Use to open an area file you have saved. 
Navigate through your computer’s file system to 
locate the area file you want to use. The drop-down 
menu also shows the area files you most recently 
used for quick access. 

Select: Selects the area in the workspace. The area 
turns from a purple line to a green line to indicate 
it is selected. You can then use your finger to drag 
and drop it, or use the Modify tab features to rotate, 
reposition, or resize the area.

Clear: Select to clear the current area.

MODIFY TAB RIBBON BUTTONS

Baseline: Use the Baseline button to "freeze" the 
modifications you have made to the design. Once 
you baseline, all modifications treat the design as a 
new unaltered design. However, baseline does not 
save the design to your computer.

Rotate: Select the Rotate button to open the 
Rotate Sidebar. You can rotate a single design or 
multiple designs.

Reposition: Use the Reposition options to 
position a design relative to the needle position 
(represented by the crosshairs on the screen).

Resize: Select the Resize button to open the 
Resize Sidebar. You can adjust the height and width, 
as well as the original height and original width (if 
the design has been rotated). You may also lock the 
aspect ratio so the height and width increase or 
decrease proportionately.

Crop: Use the Crop function in conjunction with 
a defined area. After a design has been loaded and 
modified as needed, mark an area that represents 
the region to be cropped. Select the Crop button to 
open the Crop Sidebar. If the Crop options are not 
available, an area has not yet been defined. Crop can 
be used with new start and end points.

Align: After you create an area, use the Align 
options to position the design within the area. To 
open the Align Sidebar, select the Align button. 
Then select from the align button(s) to position the 
design within the area.

Skew: After you create an area, use the skew 
options to fit the design within the area. Any further 
formatting you do to the design will also stretch 
to the limits of the area. The Skew options aren't 
available until you define an area and open a design.
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REPEAT TAB RIBBON BUTTONS

Basic: Provides several options for repeating 
designs both vertically and horizontally. If you have 
created an area, you can also have Pro-Stitcher Lite 
determine how many repeats will fit within the area.

Wrap: Provides several options for wrapping, or 
offsetting, designs either vertically or horizontally. 
Most of these options can be done with or without 
a defined area. 

PRO-STITCHER LITE TAB RIBBON BUTTONS

VIEW TAB RIBBON BUTTONS

Half Stitch: Select to cycle the needle either to 
the up or the down position based on the current 
position of the needle. 

Full Stitch: Select to cycle the needle a full stitch 
to the up position. If the needle is in the down 
position, it will move only a half cycle so it stops in 
the up position. Subsequent presses of the button, 
however, will cycle a full stitch, always ending with 
the needle in the up position. 

Measure: Select to measure distances in a design 
or directly on the quilt. 

Quilt: Select when you are ready to begin 
quilting; then select Run. If Verify Before Quilt 
is enabled (Settings Tab > Advanced > General), 
Pro-Stitcher Lite displays all of the settings for you 
to review. Press Proceed to continue.

Channel Lock: Select this button to have 
Pro-Stitcher Lite stitch horizontal or vertical lines 
that are perfectly square with the frame. On the 
Channel Lock Sidebar, choose either the Horizontal 
or Vertical button and begin stitching.

Run Status: Select this button to find out why 
Run Status is not available. Instructions are given 
to resolve issues so that the Run button becomes 
available.

Move: The Move option enables you to move the 
quilting machine in any of the 8 directions indicated 
by the direction arrows by pressing that arrow 
button. Select the Continuous button for the 
machine to move continuously, select the Stitch 
button to stitch as you press the arrow button, or 
select both the Continuous and Stitch buttons 
to stitch continuously. Press the Stop button that 
appears to turn off the Continuous operation.

New Start & End: Use this button to start 
quilting a design from some point other than the 
design's original start point. You may need to do 
this because the thread breaks, the bobbin runs out, 
or you simply want to stitch a specific portion of a 
design. Similarly, you may change the ending point to 
a point other than the design’s original end point.

Record: Pro-Stitcher Lite can record the 
movement of the quilting machine. The mark 
function is available in the record sidebar. Use 
Mark to create straight line designs. 

Gears: Typically you will engage the 
Pro-Stitcher Lite motors when using computerized 
quilting and disengage them for free-motion quilting. 
Choose the Gears button to automatically engage 
or disengage the motors if you have an EZ Carriage. 

Rulers: Select to hide or show the workspace top 
and side rulers. This button may be added to the 
Quick-Access toolbar to quickly turn the rulers on 
or off.

Grid: Select to hide or show the workspace grid. 
This button may be added to the Quick-Access 
toolbar to quickly turn the workspace grid on or off.

Scroll: Select to hide or show the bottom and 
right-side scroll bars in the workspace. Use the 
scroll bars to pan up and down or left and right. This 
button may be added to the Quick-Access toolbar 
to quickly turn the scroll bars on or off.

Area: Select to hide or show the area box. This 
button may be added to the Quick-Access toolbar 
to quickly switch between showing the area box or 
removing it from view.

Design: Select to hide or show the design from 
the workspace. This button may be added to the 
Quick-Access toolbar.

Jumps: Select to hide or show the stitching path 
between jump points, or places where you need to 
stop stitching, tie off your thread, and then continue 
stitching at the next start point. This button may be 
added to the Quick-Access toolbar.

Start End: Select to hide or show the quilting 
start and end points in a design. This button may be 
added to the Quick-Access toolbar



www.ProStitcher.com/Lite Pro-Stitcher Lite Quick Reference GuideJuly 2021

TOOLS TAB RIBBON BUTTONS
Pro-Stitcher Designer: To pass the design to 
PS Designer, select the Tools tab and then select 
the PS Designer button. This will automatically send 
the design to PS Designer, which will open up on 
the tablet. The design will be editable using all the 
features in PS Designer.

SETTINGS TAB RIBBON BUTTONS

INFORMATION TAB RIBBON BUTTONS

About: Select to open the About box. This is where 
you will find the Pro-Stitcher Lite version number, 
as well as the key code you’ll need if you decide to 
purchase any digital designs that are encrypted.

Help: Select to open the on-screen Pro-Stitcher Lite 
reference guide. It has a table of contents, an index, 
search capability, and hyperlinks between help topics.

Icon will appear for installed software only.

Display: Select to turn on or off Touch Mode, 
customize the Quick-Access Toolbar, and configure 
Pro-Stitcher Lite so it works best with your tablet 
computer.

Defaults: Select to set the Nudge increment.

Opti-StitchTM: Automatically calculates speed and 
acceleration to match the quilter’s chosen design 
and responds with optimal stitch performance. 
Manual control of speed and acceleration are 
available.

To customize speed and acceleration:

1. Select the Setting tab, then select the 
Opti-Stitch button.

2. Manually adjust speed and acceleration using 
the slider.

Auto Jump: Select to turn on or off. Set at 3 
inches.

Stitches per Inch: Select to set the stitches 
per inch. Touch the Plus Sign (+) to increase or 
Minus Sign (–) to decrease the stitches per inch. 
Alternately, touch the number box and type a value 
directly and press Enter.

Tie-offs: Select to turn On or Off when 
Pro-Stitcher Lite performs tie-offs. 

Pullup: Select to turn On or Off when 
Pro-Stitcher Lite performs pullups.

Advanced: Settings that are not likely to 
be used often can be found by selecting the 
Advanced button. Some of these settings include 
communications between the quilting machine 
and Pro-Stitcher Lite, Simulation mode, and other 
options.


